Hello and welcome to Las Venturas Outbreak (forum)
This forum is directly related to Las Venturas Outbreak [R.E] server on San Andreas Multiplayer (samp)
Mejrhirrou Youssouf Amine is the creator of the forum and the server so if you have any problem contact him (or any admin team member will help you too)
Register to have aces to all the sections



 
HomeFAQUsergroupsRegisterLog in

Share | 
 

 somethings wrong am i bugged?

View previous topic View next topic Go down 
AuthorMessage
BaZzAr
Rank 1
Rank 1


Date d'inscription : 2011-10-18
Localisation : London

PostSubject: somethings wrong am i bugged?   Sat Feb 25, 2012 6:39 pm

When i was playing everyone stopped moving but if they were shooting they would non stop shoot in the direction that they were before, so i decided to relog but when i tried to rejoin it said connecting and then nothing...i also noticed that when i look at who is online without joining the server my name is there as if im online when i know im not, what is going on?
Back to top Go down
 
somethings wrong am i bugged?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» wrong number of arguments provided in nunit
» Whats wrong with neobux?
» Can I check the error message displayed or not in Selenium?
» Selenium Remote Control misbehaves
» getting glasses prescription right with daily migraine

Permissions in this forum:You cannot reply to topics in this forum
 :: For fun :: help-
Jump to:  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password