Hello and welcome to Las Venturas Outbreak (forum)
This forum is directly related to Las Venturas Outbreak [R.E] server on San Andreas Multiplayer (samp)
Mejrhirrou Youssouf Amine is the creator of the forum and the server so if you have any problem contact him (or any admin team member will help you too)
Register to have aces to all the sections



 
HomeFAQUsergroupsRegisterLog in

Share | 
 

 Gta sa problem...

View previous topic View next topic Go down 
AuthorMessage
Баки
Rank 5
Rank 5


Date d'inscription : 2011-08-11
Localisation : Serbia

PostSubject: Gta sa problem...   Fri Jan 06, 2012 1:34 pm

Hello guys i have straight problem about gta since i installed XP Service Pack 3 (it worked fine in Service Pack 2) when i start SA-MP it auto-crashes and even when i start Single Player
can you help me about this...
Back to top Go down
Sgt.lone wolf
Rank 4
Rank 4


Date d'inscription : 2011-11-22
Localisation : France

PostSubject: Re: Gta sa problem...   Fri Jan 06, 2012 1:58 pm

don't select on your gta.exe run as administrator and same for samp
Back to top Go down
Morbid_Angel
Rank 2
Rank 2


Date d'inscription : 2011-11-22

PostSubject: Re: Gta sa problem...   Sat Jan 07, 2012 12:20 am

has xp so no admin problems

install your drivers and directx... like graphic card drivers

if problem persists i have posted the version i use in download section search "original gta download link"
Back to top Go down
Баки
Rank 5
Rank 5


Date d'inscription : 2011-08-11
Localisation : Serbia

PostSubject: Re: Gta sa problem...   Sat Jan 07, 2012 3:23 am

Morbid_Angel wrote:
has xp so no admin problems

install your drivers and directx... like graphic card drivers

if problem persists i have posted the version i use in download section search "original gta download link"
All of my drivers are installed and updated.
Back to top Go down
Sgt.lone wolf
Rank 4
Rank 4


Date d'inscription : 2011-11-22
Localisation : France

PostSubject: Re: Gta sa problem...   Sat Jan 07, 2012 11:34 am

Morbid_Angel wrote:
has xp so no admin problems

install your drivers and directx... like graphic card drivers

if problem persists i have posted the version i use in download section search "original gta download link"


i had this problem and fix it with this, when you run gta.exe in administrator and run samp server, that run the solo game ...
Back to top Go down
[SO]Hunker
Rank 4
Rank 4


Date d'inscription : 2011-06-30
Localisation : in my house sleeping shhhhhh :D

PostSubject: Re: Gta sa problem...   Sat Feb 11, 2012 6:35 am

Sgm.Bajram wrote:
Hello guys i have straight problem about gta since i installed XP Service Pack 3 (it worked fine in Service Pack 2) when i start SA-MP it auto-crashes and even when i start Single Player
can you help me about this...
reinstall gta sa or unstall your mods using the backup
Back to top Go down
Sponsored content




PostSubject: Re: Gta sa problem...   Today at 9:16 am

Back to top Go down
 
Gta sa problem...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Selenium RC, can't find objects in Junit.
» Problem with Selenium Webdriver
» Profile Customization Problem
» [ANSWERED] Winreducer Install problem
» Selenium RC & Dojo controls.

Permissions in this forum:You cannot reply to topics in this forum
 :: For fun :: help-
Jump to:  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password