Hello and welcome to Las Venturas Outbreak (forum)
This forum is directly related to Las Venturas Outbreak [R.E] server on San Andreas Multiplayer (samp)
Mejrhirrou Youssouf Amine is the creator of the forum and the server so if you have any problem contact him (or any admin team member will help you too)
Register to have aces to all the sections



 
HomeFAQUsergroupsRegisterLog in

Share | 
 

 My SA-MP problem

View previous topic View next topic Go down 
AuthorMessage
Kristy
Rank 4
Rank 4


Date d'inscription : 2011-07-20
Localisation : Las Vegas,Nevada

PostSubject: My SA-MP problem   Thu Dec 22, 2011 3:36 pm

Ok,I just Restarted my whole computer and installed GTA,SA-MP and MTA and i try going on the server and it crashes pls help me i dont want my admin powers tooken away
Back to top Go down
Marelos
Rank 5
Rank 5


Date d'inscription : 2010-11-20
Localisation : Slovak Republic

PostSubject: Re: My SA-MP problem   Thu Dec 22, 2011 3:54 pm

1 You instaled alot mods or something what making your gta.... crashes
2 you download bad cracked GTA Sa without models etc.
Back to top Go down
Kristy
Rank 4
Rank 4


Date d'inscription : 2011-07-20
Localisation : Las Vegas,Nevada

PostSubject: Re: My SA-MP problem   Thu Dec 22, 2011 4:08 pm

1)all mods are gone

2)i dont crack my GTA i install it
Back to top Go down
Dyngo
Rank 3
Rank 3


Date d'inscription : 2011-10-23
Localisation : Somewhere City

PostSubject: Re: My SA-MP problem   Thu Dec 22, 2011 5:35 pm

1) You have Directx 9 driver or better?
Back to top Go down
shipwreck
Rank 2
Rank 2


Date d'inscription : 2011-12-17
Localisation : Lat 42.55 Long 78.50

PostSubject: Re: My SA-MP problem   Thu Dec 22, 2011 10:05 pm

I don't normally come across a problem like that without it fixing itself. What OS do you have?
Back to top Go down
Morbid_Angel
Rank 2
Rank 2


Date d'inscription : 2011-11-22

PostSubject: Re: My SA-MP problem   Fri Dec 23, 2011 2:18 am

you didnt install drivers

like graphic drivers, at least.

chipset drivers, for usb ports

nic drivers [for lan/ethernet]

sound card drivers [or software, lol]


if it happens only on samp then idk.. might be or might not

if its an original us v1.00 that you have with securom [meaning original DVD, sometimes a well ripped one] then you wont need a crack.

but try to backup your gta_sa and install a crack, i posted in the download section crack and download for gta.

also try to disable UAC entirely, turn off windows defender etc [if you have windows 7]

and run samp.exe as admin
Back to top Go down
Kristy
Rank 4
Rank 4


Date d'inscription : 2011-07-20
Localisation : Las Vegas,Nevada

PostSubject: Re: My SA-MP problem   Fri Dec 23, 2011 6:32 am

does it matter if i have a graphics card because the one didnt install correctly when it was downloading automaticly and it happens to MTA too but i dont use mta now
Back to top Go down
shipwreck
Rank 2
Rank 2


Date d'inscription : 2011-12-17
Localisation : Lat 42.55 Long 78.50

PostSubject: Re: My SA-MP problem   Fri Dec 23, 2011 5:44 pm

Wait, so it happens with both MTA and SA:MP? You don't happen to get an error report when it crashes do you? That could help pinpoint the specific problem. If you have Windows 7 like Morbid was suggesting, run San Andreas and SA:MP in compatibility mode (XP SP3)

Do you know if the frame limiter is on? That does cause problems at times, but if it crashes on both game clients I don't think it would help.
Back to top Go down
Kristy
Rank 4
Rank 4


Date d'inscription : 2011-07-20
Localisation : Las Vegas,Nevada

PostSubject: Re: My SA-MP problem   Sat Dec 24, 2011 4:08 am

I have Vista and yes it does show error report in each one
Back to top Go down
shipwreck
Rank 2
Rank 2


Date d'inscription : 2011-12-17
Localisation : Lat 42.55 Long 78.50

PostSubject: Re: My SA-MP problem   Sat Dec 24, 2011 8:35 am

Vista affraid

Try running them in compatibility mode. If you can, copy the error report and post it here or PM it to me (it may be very long) if it doesn't work after that.

If you don't know how to run things in compatibility mode just right click on the executable (.exe), click properties and go to the Compatibility tab. Click the box next to "Run this program in" and select Windows XP SP3 from the drop down menu. I hope that fixes it, but in Vista it has a much lower success rate than XP.
Back to top Go down
Баки
Rank 5
Rank 5


Date d'inscription : 2011-08-11
Localisation : Serbia

PostSubject: Re: My SA-MP problem   Sat Dec 24, 2011 10:50 am

shipwreck wrote:
Vista affraid

Try running them in compatibility mode. If you can, copy the error report and post it here or PM it to me (it may be very long) if it doesn't work after that.

If you don't know how to run things in compatibility mode just right click on the executable (.exe), click properties and go to the Compatibility tab. Click the box next to "Run this program in" and select Windows XP SP3 from the drop down menu. I hope that fixes it, but in Vista it has a much lower success rate than XP.
And this is the reason why VISTA sucks ....
Back to top Go down
Morbid_Angel
Rank 2
Rank 2


Date d'inscription : 2011-11-22

PostSubject: Re: My SA-MP problem   Sat Dec 24, 2011 2:56 pm

Sgt.Bajram wrote:
shipwreck wrote:
Vista affraid

Try running them in compatibility mode. If you can, copy the error report and post it here or PM it to me (it may be very long) if it doesn't work after that.

If you don't know how to run things in compatibility mode just right click on the executable (.exe), click properties and go to the Compatibility tab. Click the box next to "Run this program in" and select Windows XP SP3 from the drop down menu. I hope that fixes it, but in Vista it has a much lower success rate than XP.
And this is the reason why VISTA sucks ....

idk if vista sucks by sp2, but I do know one thing: it does not match up to windows 7 not even remotely

vista is still far worse than XP, even with SP2.

and I think the best OS right now is windows 7 sp1, the FPS in games if you have sp1 with all updates up to december 2011 is a simply fantastic and the OS has the very good compatibility

I dont think windows 8 will bring anything new to current games because directx12 will be backported to windows 7 on release [like they did for vista directx11, windows xp> windows 2000 directx9, with xp being the exception not having directx10 from vista because of M$ wanting more *chaching* $$$ *chaching*] but windows 8 will provide windows 98 era games with better FPS than even XP did, and will also natively support directx12.

in short dont go with vista, especially not format to it in 2011
Back to top Go down
shipwreck
Rank 2
Rank 2


Date d'inscription : 2011-12-17
Localisation : Lat 42.55 Long 78.50

PostSubject: Re: My SA-MP problem   Sun Dec 25, 2011 5:16 pm

Well let's not get to far off topic, although I could go on about Microsoft OS. I'm sold on XP, 7 can shove off but unfortunately the way technology is being mass produced and forced down your throat every month makes you fall in line and upgrade.
Back to top Go down
_KILL_
Rank 2
Rank 2


Date d'inscription : 2011-12-19
Localisation : Germany

PostSubject: Re: My SA-MP problem   Tue Dec 27, 2011 1:18 pm

try to downgrade...

[You must be registered and logged in to see this link.]
Back to top Go down
@Amine_Mejrhirrou
Rank 5
Rank 5


Date d'inscription : 2010-11-02
Localisation : Marroc

PostSubject: Re: My SA-MP problem   Tue Dec 27, 2011 4:34 pm

Ok i'm gonna explain you how to run it and i hop that will help you
This WILL WORK IF YOU GTA SAN ANDREAS WORK WITH DEAMON TOLLS
All this STEPS ARE VERRY IMPORTANT so dont say (i alrady do it) do every thing i said



  1. Turn on Deamon Tools

  2. Put the correct GTA cd into it
  3. Be sure that You have the 1.0 san andreas not the 2.0
  4. Run your SAMP AND ENTER IN THE SERVER
The thing is that players alwas forget to run deamon tools before and this will make the game crash ( or can't start) hop i'm helping you

_________________
IF you don't respect the rules ... i'll probably do this to you
[You must be registered and logged in to see this image.][You must be registered and logged in to see this image.][You must be registered and logged in to see this image.][You must be registered and logged in to see this image.]
Back to top Go down
http://t-vi.gamerzfun.com
_KILL_
Rank 2
Rank 2


Date d'inscription : 2011-12-19
Localisation : Germany

PostSubject: Re: My SA-MP problem   Tue Dec 27, 2011 4:47 pm

@Amine_Mejrhirrou wrote:
Ok i'm gonna explain you how to run it and i hop that will help you
This WILL WORK IF YOU GTA SAN ANDREAS WORK WITH DEAMON TOLLS
All this STEPS ARE VERRY IMPORTANT so dont say (i alrady do it) do every thing i said



  1. Turn on Deamon Tools

  2. Put the correct GTA cd into it
  3. Be sure that You have the 1.0 san andreas not the 2.0
  4. Run your SAMP AND ENTER IN THE SERVER
The thing is that players alwas forget to run deamon tools before and this will make the game crash ( or can't start) hop i'm helping you


ok what the hell are demon tools?
Back to top Go down
shipwreck
Rank 2
Rank 2


Date d'inscription : 2011-12-17
Localisation : Lat 42.55 Long 78.50

PostSubject: Re: My SA-MP problem   Tue Dec 27, 2011 4:55 pm

It mounts virtual drives, just a program that lets you (among other things) install programs and games without the need of an actual CD. The problem with that is, I don't think we even know if she runs off the CD, an .ISO or has a CD Cracked version.
Back to top Go down
_KILL_
Rank 2
Rank 2


Date d'inscription : 2011-12-19
Localisation : Germany

PostSubject: Re: My SA-MP problem   Tue Dec 27, 2011 5:07 pm

well with this demon tool i got no experience but if he/she got a cracked cd version 2.0 or some that I can help him/her.
Back to top Go down
Sponsored content




PostSubject: Re: My SA-MP problem   Today at 8:28 am

Back to top Go down
 
My SA-MP problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Selenium RC, can't find objects in Junit.
» Problem with Selenium Webdriver
» Profile Customization Problem
» [ANSWERED] Winreducer Install problem
» Selenium RC & Dojo controls.

Permissions in this forum:You cannot reply to topics in this forum
 :: For fun :: help-
Jump to:  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password